Back to overview
Downtime

ER Tracker Unavailable

Oct 03 at 02:43pm BST
Affected services
ER Tracker Website

Resolved
Oct 03 at 02:47pm BST

We have implemented a fix, apologies for any inconvenience!

Created
Oct 03 at 02:43pm BST

We are aware of an outage on the platform and we are looking into it.