Back to overview
Degraded
Unable to sign in via Passkey
Oct 25 at 11:14pm BST
Affected services
EU1
Resolved
Oct 26 at 04:56am GMT
We have implemented a fix and it should be working now, thanks for your patience.
Affected services
Created
Oct 25 at 11:14pm BST
We’re aware of an issue where users cannot login with a passkey. For those with enhanced data protection turned on, this means users cannot login.
Affected services