Web Application Firewall Performance Issues
Resolved
Nov 18 at 05:33pm GMT
All services have been restored to usual standards. We apologise for any inconvenience.
Affected services
Updated
Nov 18 at 02:42pm GMT
Services are coming back online, but some users may still experience issues or degraded performance whilst they fully recover
Affected services
Updated
Nov 18 at 01:36pm GMT
We are working with our provider to try and resolve this as soon as possible. The outage has now meant our support team are not able to access our support system and therefore, currently unable to respond to customer emails.
Affected services
Created
Nov 18 at 01:26pm GMT
One of our providers, Cloudflare is experiencing a global outage impacting millions of website, unfortunately ER Tracker is impacted and our services are currently unavailable
Affected services